124thATC doesn't show in the Pluginbox

Discussions strictly related to the plugin installation
Post Reply
GJB
Posts: 4
Joined: Wed Dec 12, 2018 2:38 pm

124thATC doesn't show in the Pluginbox

Post by GJB » Wed Dec 12, 2018 2:58 pm

Hi. I am running X-Plane 11.26 and Windows 10. I have extracted and installed the complete "124thATCv2.0-a59" folder into my X-Plane Resources/Plugins folder. I have also used the Visual C++ Runtime Installer (All-In-One) tool to install the C++ Redistributables. I still can not get 124thATC to show in my Plugins menu at the top of the X-Plane screen. Last year installing this plug-in in X-plane 10 there was no problem what so ever! What went wrong this time?
Attachments:
The Map and the bugreport.
You do not have the required permissions to view the files attached to this post.

ntnll
Posts: 211
Joined: Sun May 13, 2018 12:32 pm

Re: 124thATC doesn't show in the Pluginbox

Post by ntnll » Thu Dec 13, 2018 8:43 am

GJB wrote:
Wed Dec 12, 2018 2:58 pm
Hi. I am running X-Plane 11.26 and Windows 10. I have extracted and installed the complete "124thATCv2.0-a59" folder into my X-Plane Resources/Plugins folder. I have also used the Visual C++ Runtime Installer (All-In-One) tool to install the C++ Redistributables. I still can not get 124thATC to show in my Plugins menu at the top of the X-Plane screen. Last year installing this plug-in in X-plane 10 there was no problem what so ever! What went wrong this time?
Attachments:
The Map and the bugreport.

Hi GJB,
D:\Programma's/X-Plane 11/Resources/plugins/124thATC64/win_x64/124thATC64.xpl : Error Code = 126 : Kan opgegeven module niet vinden.
D:\Programma's/X-Plane 11/Resources/plugins/124thATC64/64/win.xpl : Error Code = 126 : Kan opgegeven module niet vinden.

Error 126 definitely still a lib issue. Try to uninstall all the c++ libs from you control panel

GJB
Posts: 4
Joined: Wed Dec 12, 2018 2:38 pm

Re: 124thATC doesn't show in the Pluginbox

Post by GJB » Fri Dec 14, 2018 2:13 pm

Removed the C++ items. No result!
124thATC doesn't appear in the Plug-inbox.
Is there another solution??

ntnll
Posts: 211
Joined: Sun May 13, 2018 12:32 pm

Re: 124thATC doesn't show in the Pluginbox

Post by ntnll » Fri Dec 14, 2018 8:16 pm

GJB wrote:
Fri Dec 14, 2018 2:13 pm
Removed the C++ items. No result!
124thATC doesn't appear in the Plug-inbox.
Is there another solution??
Can you screenshot the list of c++ package installed, from the applications (control panel)? It should looks like this:

Image

GJB
Posts: 4
Joined: Wed Dec 12, 2018 2:38 pm

Re: 124thATC doesn't show in the Pluginbox

Post by GJB » Mon Dec 17, 2018 1:38 pm

Thanks for your help.
Here is a overview of the map Apps and Features where I found the redistributables:
Apps and features W10.PNG
I've got only 2017.
Is that the problem? If so wich should I install?
GJB
You do not have the required permissions to view the files attached to this post.

ntnll
Posts: 211
Joined: Sun May 13, 2018 12:32 pm

Re: 124thATC doesn't show in the Pluginbox

Post by ntnll » Mon Dec 17, 2018 2:16 pm

You miss all the redists!
have a look to myne screenshot, I have all them installed, you only the 2017!

GJB
Posts: 4
Joined: Wed Dec 12, 2018 2:38 pm

Re: 124thATC doesn't show in the Pluginbox

Post by GJB » Mon Dec 17, 2018 2:53 pm

That was the problem!
It's working!
Thanx a lot!

ntnll
Posts: 211
Joined: Sun May 13, 2018 12:32 pm

Re: 124thATC doesn't show in the Pluginbox

Post by ntnll » Mon Dec 17, 2018 9:01 pm

GJB wrote:
Mon Dec 17, 2018 2:53 pm
That was the problem!
It's working!
Thanx a lot!
126/127 code are always related to missing libs.
Happy you fixed!

a.

Post Reply