Frequency errors in version v2.0 -a60

Support for any problem or bug related to 124thATC
Post Reply
Bulva
Posts: 53
Joined: Fri Apr 12, 2019 3:18 am

Frequency errors in version v2.0 -a60

Post by Bulva » Wed Feb 19, 2020 2:34 am

As I wrote earlier in this topic:

viewtopic.php?f=4&t=3626&p=4927#p4927

and another person in the thread:

viewtopic.php?f=4&t=3615


There are also errors with frequency selection at other airports.
LFMD - something is also wrong:
ATIS -> 124thATC selects 127.470
TOWER ---> 124thATC selects 118.620
These frequencies cannot be set in GNS530 (430).
Only 118.625 and 127.475 can be set there
Such frequencies (118.625 and 127.475) are also shown on the map X-Plane and Little NavMap (Navigraph AIRAC 2002).
Interestingly, it worked well in the last beta version 124thATCv2.0-a59 ...
bugReport.7z
You do not have the required permissions to view the files attached to this post.

Bulva
Posts: 53
Joined: Fri Apr 12, 2019 3:18 am

Re: Frequency errors in version v2.0 -a60

Post by Bulva » Fri Feb 21, 2020 12:53 am

I checked, and the latest version that I have and that displays the correct frequencies was beta: 2.0-a60RC42.
The next version I have is 2.0-a60RC53 and this version doesn't work well for me anymore.
Unfortunately, in RC builds archive you can download beta versions from 2.0-a60RC66 - and this and the next ones unfortunately do not work well for me.

ntnll
Posts: 561
Joined: Sun May 13, 2018 12:32 pm

Re: Frequency errors in version v2.0 -a60

Post by ntnll » Sat Feb 22, 2020 8:23 pm

Hi Bulva,
many thanks for your feedback. I'll test it asap.

Antonello
124thATC Developer

Bulva
Posts: 53
Joined: Fri Apr 12, 2019 3:18 am

Re: Frequency errors in version v2.0 -a60

Post by Bulva » Sat Feb 22, 2020 10:32 pm

Thanks. And it's good that you're here again ;-).
I came back to the latest version 124thATC and the problem with LFMD probably solved itself (probably the data from the navdata folder has been updated) and everything seems OK.
However, the problem is still in LOWI, for example.
Here I also described my problem in LOWI:
https://forums.x-plane.org/index.php?/f ... nt-1845487

Bulva
Posts: 53
Joined: Fri Apr 12, 2019 3:18 am

Re: Frequency errors in version v2.0 -a60

Post by Bulva » Sat Feb 22, 2020 11:48 pm

Two more strange cases:
LFRG (ATIS) ---> 124thATC displays 119.170 (instead of 119.175)
LFRD (ATIS) ---> 124thATC displays 124.570 (instead of 124.575)
Generally it looks like that when the frequency should end with "......, .. 75", the 124thATC program will enter the frequency "......, .. 70".

ntnll
Posts: 561
Joined: Sun May 13, 2018 12:32 pm

Re: Frequency errors in version v2.0 -a60

Post by ntnll » Sun Feb 23, 2020 1:52 pm

Bulva wrote:
Sat Feb 22, 2020 11:48 pm
Two more strange cases:
LFRG (ATIS) ---> 124thATC displays 119.170 (instead of 119.175)
LFRD (ATIS) ---> 124thATC displays 124.570 (instead of 124.575)
Generally it looks like that when the frequency should end with "......, .. 75", the 124thATC program will enter the frequency "......, .. 70".
I don't have this behaviour. Both Ixeg and Laminar boeing work properly. Can you please post a log of x-plane startup and a screenshot of your flight informatio?
Image Image

a.
124thATC Developer

Bulva
Posts: 53
Joined: Fri Apr 12, 2019 3:18 am

Re: Frequency errors in version v2.0 -a60

Post by Bulva » Sun Feb 23, 2020 5:54 pm

I don't know what's going on, but I can't attach either the screenshot or the log file... (???)
STATUS:
ERROR
Sorry, the board attachment quota has been reached.



For now, I have sent a picture and log.tx file on the x-plane.org forum:

https://forums.x-plane.org/index.php?/f ... nt-1846422

Seth2413
Posts: 3
Joined: Sat Mar 07, 2020 11:16 am

Re: Frequency errors in version v2.0 -a60

Post by Seth2413 » Sat Mar 07, 2020 11:33 am

124thATC has KBOS frequency 132.220 when KBOS west tower is actually 132.225. Cant communicate with tower on approach into KBOS.

Bulva
Posts: 53
Joined: Fri Apr 12, 2019 3:18 am

Re: Frequency errors in version v2.0 -a60

Post by Bulva » Sat Mar 07, 2020 12:27 pm

I already answered you here:

viewtopic.php?f=4&t=3626

ntnll
Posts: 561
Joined: Sun May 13, 2018 12:32 pm

Re: Frequency errors in version v2.0 -a60

Post by ntnll » Sat Mar 21, 2020 11:11 am

Trying to replicate the issue here guys, I'll let you know.

a.
124thATC Developer

Post Reply