No ATC-Sound at all

Support for any problem or bug related to 124thATC
Post Reply
dhondt
Posts: 1
Joined: Tue May 19, 2020 7:40 pm

No ATC-Sound at all

Post by dhondt » Tue May 19, 2020 7:45 pm

Hi
The plugin 124thATC64 would actually work very well for me, but without ATC sound. Tried different versions of the voices.txt file all the day, but unfortunately without success. By the way, I don't have the Eva voice (mentioned in the tutorial).

Can someone with whom the sound works can tell me what they have set in the Windows 10 settings under the "Time and Language" tab? I could imagine that I might have to change something there.

I would be very happy to receive your feedback and thank you very much in advance.

Regards

dhondt

ntnll
Posts: 561
Joined: Sun May 13, 2018 12:32 pm

Re: No ATC-Sound at all

Post by ntnll » Tue Aug 04, 2020 10:37 am

dhondt wrote:
Tue May 19, 2020 7:45 pm
Hi
The plugin 124thATC64 would actually work very well for me, but without ATC sound. Tried different versions of the voices.txt file all the day, but unfortunately without success. By the way, I don't have the Eva voice (mentioned in the tutorial).

Can someone with whom the sound works can tell me what they have set in the Windows 10 settings under the "Time and Language" tab? I could imagine that I might have to change something there.

I would be very happy to receive your feedback and thank you very much in advance.

Regards

dhondt
Hi dhondt.
Is ATIS voice working in your x-plane installation?

a.
124thATC Developer

Post Reply