Install Issue, or...

Discussions strictly related to the plugin installation
Post Reply
tiktok4321
Posts: 1
Joined: Sat Jul 18, 2020 9:52 pm

Install Issue, or...

Post by tiktok4321 » Sun Jul 19, 2020 8:23 pm

I installed the latest 2.0 version on my Mac version of X-Plane 11. When I start X-Plane, I get the following error:

"124thATC64.xpl" cannot be opened because the developer cannot be verified.

I had a second popup like that that allowed me to click "Open" and it has gone away. The plugin seems to be working but I would really like to get this popup removed.

Thanks!

Post Reply