124thATCv2.0-a60 not showing in plugins

Discussions strictly related to the plugin installation
Post Reply
Whitmore
Posts: 2
Joined: Tue Dec 10, 2019 1:47 am

124thATCv2.0-a60 not showing in plugins

Post by Whitmore »

I have been using this program with no issues for months, but after having to reinstall I am not seeing it show up in the plugins. I have checked that the proper file is in the correct folder per the FAQ and manual. I have check that my C++ is update (2015-2019) and also checked through the fixes your offered in the other post from previous versions. I have tried installing the previous version I had (a59) and ran into the same issue. Any idea what I could be off on? Sorry, meant to mention that I am also running X-Plane 11.40
ntnll
Posts: 340
Joined: Sun May 13, 2018 12:32 pm

Re: 124thATCv2.0-a60 not showing in plugins

Post by ntnll »

Whitmore wrote: Tue Dec 10, 2019 1:56 am I have been using this program with no issues for months, but after having to reinstall I am not seeing it show up in the plugins. I have checked that the proper file is in the correct folder per the FAQ and manual. I have check that my C++ is update (2015-2019) and also checked through the fixes your offered in the other post from previous versions. I have tried installing the previous version I had (a59) and ran into the same issue. Any idea what I could be off on? Sorry, meant to mention that I am also running X-Plane 11.40
Hi Whitmore. Without log I can't help, but I guess definitely a c++ libs issue. Is everything covered in the documentation. You can find there a really nice tool that will re-install all the libs, not just the 2005, use that and it will probably fixes the issue.

Regards,
a.
124thATC Developer
Whitmore
Posts: 2
Joined: Tue Dec 10, 2019 1:47 am

Re: 124thATCv2.0-a60 not showing in plugins

Post by Whitmore »

You my friend are correct. For whatever reason, 2005-2013 were missing.
ntnll
Posts: 340
Joined: Sun May 13, 2018 12:32 pm

Re: 124thATCv2.0-a60 not showing in plugins

Post by ntnll »

Whitmore wrote: Tue Dec 10, 2019 11:36 pm You my friend are correct. For whatever reason, 2005-2013 were missing.
Happy you solved, enjoy it!

a.
124thATC Developer
Post Reply