Install Issue, or...

Discussions strictly related to the plugin installation
Post Reply
tiktok4321
Posts: 2
Joined: Sat Jul 18, 2020 9:52 pm

Install Issue, or...

Post by tiktok4321 »

I installed the latest 2.0 version on my Mac version of X-Plane 11. When I start X-Plane, I get the following error:

"124thATC64.xpl" cannot be opened because the developer cannot be verified.

I had a second popup like that that allowed me to click "Open" and it has gone away. The plugin seems to be working but I would really like to get this popup removed.

Thanks!
tiktok4321
Posts: 2
Joined: Sat Jul 18, 2020 9:52 pm

Re: Install Issue, or...

Post by tiktok4321 »

Anything? Anyone?

Still getting this issue. Anyone with any idea? Would post a screenshot, but forum won't allow me.
ntnll
Posts: 340
Joined: Sun May 13, 2018 12:32 pm

Re: Install Issue, or...

Post by ntnll »

[mention]tiktok4321[/mention] , the link you got should help you, I also updated the offical FAQs some weeks ago, hopefully is all solved for you mate.
Let me know,

thanks [mention]RandomUser[/mention] for help ;)


a
124thATC Developer
Post Reply