XP won't start if 124th is in the folder

Support for any problem or bug related to 124thATC
Post Reply
jaws1948
Posts: 5
Joined: Tue Apr 16, 2019 1:41 am

XP won't start if 124th is in the folder

Post by jaws1948 »

As the title suggests, I have the latest version of 124thATC in my X-Plane11/Resources/Plugins and I'm running XP 11.55. XP comes up to the pening screen where it's loading things. The message is "will initiate plugins" and XP hangs right there. If I remove 124th from the directory, XP starts normally. Anyone have an idea how to correct this problem. Thanks
Mike
Rafalec
Posts: 32
Joined: Mon May 14, 2018 5:52 pm
Location: Near Paris , France

Re: XP won't start if 124th is in the folder

Post by Rafalec »

Working with Xplane 11.55.
Did you check log.txt ?
MSI Z97 Gaming 5 - Intel I7 4790K - Artic cooling freezer 7 pro rev 2 - GSKILL 32 GO - SSD Crucial M5 120 go - HDD western digital caviar blue 1 TO - Gigabyte GTX 1070 gaming G1 - Windows 10 home 64 bits - XPlane 11.52 on Crucial SSD 2To
edugil94
Posts: 1
Joined: Sun Oct 25, 2020 1:49 am

Re: XP won't start if 124th is in the folder

Post by edugil94 »

For me it takes a lot of time to open if I have the folder in the plug ins folder but with a little patience it eventually starts (with the plug in it takes 1 minute 55 seconds from the moment I open x plane to get to the main menu in comparison to the 13 seconds it takes without the plug in) so it works it just takes a while to load
jaws1948
Posts: 5
Joined: Tue Apr 16, 2019 1:41 am

Re: XP won't start if 124th is in the folder

Post by jaws1948 »

Same for me. I thought 124th was preventing XP from starting. So at first I tried removing 124th and leaving another plugin, namely Airport Navigator. Same problem, XP appeared to not load. I was about ready to scrap XP and go back to P3D when I saw the post by edugil. Absolutely correct. Just wait for it. Walk around the house, go get a beer, whatever. Eventually it all loads, 124th and all. I'm a happy camper again.

Mike
ntnll
Posts: 341
Joined: Sun May 13, 2018 12:32 pm

Re: XP won't start if 124th is in the folder

Post by ntnll »

Try deleting the 124th settings file and see if that fixes the issue :D
124thATC Developer
Post Reply